New topic New reply  Page 1 of 1
 [ 7 posts ] 
User avatar
17 Jul 2010, 13:41
6 Posts


When I join the server and get to "Sending Client Info..." My GMod crashes and well yeah. I have tried deleting my cache and getting rid of my addons.

Please help.

User avatar
17 Jul 2010, 13:41
6 Posts

* Forgot to mention, Its only on this server, No other.
Developer i play dota ok
User avatar
11 Sep 2001, 19:41
1994 Posts

I've fixed it. Try now.

Facebook   Karl Labrador      Twitter  @labbye      Skype   karliciousx      E-mail
Server Admin Server Admin
User avatar
14 Oct 2009, 16:26
1052 Posts

Sorry to revive the thread, but I've been a victim of this issue just today. I fed my dump to I don't know if this information is of any relevance, but here goes.

Me and Dave were both experiencing the same problem at this moment. The server was restarted, and we were able to connect with no issues.

Please, if you wish, view the full report here:

Here is the result:

• You crashed in shaderapidx9.dll with the failure NULL_CLASS_PTR_DEREFERENCE_c0000005_shaderapidx9.dll!CShaderAPIDx8::GetTextureSurface on Fri Apr 8 19:39:37.000 2011
• Graphics card is identified as "ATI Radeon HD 5700 Series"
• Graphics card driver version was ""
• Operating system is "(Build 7600) version 6.1"
• The loaded map was "gm_flatgrass"
• The command line options were "-game garrysmod -steam -width 1600 -height 900 -myinfo_bytes 8192"

Also, here is the console log before the crash. The top is the latest result.

The game crashed after the latest console logged action, which is the one just below.
561(46.195736): Redownloading all lightmaps
559(46.151411): false558(46.151409): 557(46.151405): test556(46.151383):
555(46.151380): authed554(46.151378): 553(46.151369): Player [7][DeathReaperY]552(46.150429):
551(46.150421): false550(46.150411): 549(46.150407): test548(46.150382):
547(46.150379): authed546(46.150375): 545(46.150365): Player [5][EM|pcsuper]544(46.148411):
543(46.148408): false542(46.148405): 541(46.148398): test540(46.148365):
539(46.148361): authed538(46.148354): 537(46.148338): Player [1][oasislf]536(44.582105):
535(44.582102): false534(44.582099): 533(44.582095): test532(44.582067):
531(44.582064): authed530(44.582060): 529(44.582045): Player [2][Conor]528(44.542069): RunConsoleCommand blocked - sent before player spawned (ZLib_Installed)
526(44.488811): Physgun build mode is available on this server525(44.005172): Netchannel: failed reading message svc_UserMessage from
524(41.395265): Reloading Particles..
523(41.389809): Scanning for downloaded fonts..
522(41.387532): Sending 1124 'User Info' ConVars to server (cl_spewuserinfoconvars to see)
521(38.763171): RunConsoleCommand blocked - sent before player spawned (ap_chatbubble_stop)
520(37.436059): --- Missing Vgui material texturemissing
519(36.768970): ERROR! Module 'zlib_b64' not found!
517(36.191239): Done loading clientsided AprilonScript!516(36.182442):
515(36.182433): (MODULE) Loaded: hats514(36.172524):
513(36.172514): (CLIENT) Loaded: cl_scoreboard.lua512(36.168338):
511(36.168321): (CLIENT) Loaded: cl_rules.lua510(36.160210):
509(36.160199): (CLIENT) Loaded: cl_modcheck.lua508(36.157382):
507(36.157371): (CLIENT) Loaded: cl_hud.lua506(36.153756):
505(36.153747): (CLIENT) Loaded: cl_f2.lua504(36.150942):
503(36.150933): (CLIENT) Loaded: cl_cmds.lua502(36.147889):
501(36.147879): (CLIENT) Loaded: cl_chatbox.lua500(36.144507):
499(36.144498): (CLIENT) Loaded: cl_cam.lua498(36.138785):
497(36.138766): (SHARED) Loaded: sh_auth.lua496(35.900883): Data pack loaded: 814 files. (1.261s)
495(34.640024): Decompressing data pack into virtual file system..
494(32.541823): Unable to initialize DirectSoundCapture. You won't be able to speak to other players.493(31.519974): No pure server whitelist. sv_pure = 0
492(22.971966): SetConVar: No such cvar ( ulx_logecho set to 1), skipping
491(22.971957): ConVarRef ulx_logecho doesn't point to an existing ConVar
490(22.971908): SetConVar: No such cvar ( ulx_rslots set to 0), skipping
489(22.971898): ConVarRef ulx_rslots doesn't point to an existing ConVar
488(22.971845): SetConVar: No such cvar ( ulx_votemapenabled set to 0), skipping
487(22.971837): ConVarRef ulx_votemapenabled doesn't point to an existing ConVar
486(22.971791): SetConVar: No such cvar ( ulx_votemapsuccessratio set to 0.4), skipping
485(22.971783): ConVarRef ulx_votemapsuccessratio doesn't point to an existing ConVar
484(22.971737): SetConVar: No such cvar ( ulx_chattime set to 0), skipping
483(22.971728): ConVarRef ulx_chattime doesn't point to an existing ConVar
482(22.971675): SetConVar: No such cvar ( ulx_showmotd set to 0), skipping
481(22.971655): ConVarRef ulx_showmotd doesn't point to an existing ConVar
Map: gm_flatgrass
Players: 4 / 14
Build: 4426
Server Number: 1
Server Admin Server Admin
User avatar
09 Aug 2009, 01:08
881 Posts

I don't know where I find all that error message Conor did, but I also crashed when I tried to join today in the same way as Dorkslayz mentioned.

I was just told that my hl2.exe was terminated.
User avatar
11 Jun 2011, 18:19
14 Posts

Same thing happens to me, i can't join server.

Developer i play dota ok
User avatar
11 Sep 2001, 19:41
1994 Posts

This should be fixed. Let me know if it happens again ;)

Facebook   Karl Labrador      Twitter  @labbye      Skype   karliciousx      E-mail
New topic New reply  Page 1 of 1
 [ 7 posts ] 
Who is online
Users browsing this forum: No registered users and 3 guests